Вопрос по информатике:
У бабушки есть куры и утки. Их всего 20 штук. Одна курица весит 3 кг, одна утка 10 кг? Составить программу, которая позволяет,ввести количество кур, и на ходить общий вес птиц?
- 03.06.2018 19:49
- Информатика
- remove_red_eye 19626
- thumb_up 33
Ответы и объяснения 1
Program Frank;
var k,y,obshiives:integer;
begin
writeln('Введи кол-во кур ');
readln(k);
y:=20-k;
obshiives:=(k*3)+(y*10);
writeln('Общий вес птиц:= ',obshiives);
end.
- 04.06.2018 11:52
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.