Вопрос по информатике:
составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом
- 04.10.2017 04:29
- Информатика
- remove_red_eye 5394
- thumb_up 84
Ответы и объяснения 1
var
a,b,c,d,e:integer;
begin
read(a);
c:=a mod 10 ;
b:=a div 10 mod 10;
d:= a div 100 mod 10;
e:=c+d+b;
if e mod 2 =0
then write('Четное')
else write('Нечетное'); end.
- 05.10.2017 01:44
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.