Вопрос по информатике:
Умоляю,помогите составить программу... С клавиатуры одной строкой вводят имя и фамилию через пробел.Составьте программу,которая проверяет,совпадает ли последний символ имени и предпоследний символ фамилии...
- 26.02.2018 05:53
- Информатика
- remove_red_eye 16039
- thumb_up 89
Ответы и объяснения 2
Использовать латиницу
#include
using std::cout;
using std::cin;
using std::endl;
#include
using std::strlen;
using std::strtok;
int main()
{
char s[100];
char *temp1;
char *temp2;
cout << "Enter the name and surname: ;br /> cin.getline(s, 100
- 26.02.2018 22:17
- thumb_up 14
Var
s,fam,nam:string;
begin
writeln('Vvedite imy i familiy:');
readln(s);
nam:=copy(s,1,pos(' ',s)-1);
fam:=copy(s,pos(' ',s)+1,length(s));
if nam[length(nam)]=fam[length(fam)-1] then writeln('Sovpadayut') else writeln('Ne sovpadayut');
write('Dly vyhoda nagmite Enter');
readln;
end.
- 28.02.2018 12:40
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.