Вопрос по информатике:
Помогите напишите программу которая выводит на экран предпоследний символ из введенной строки
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 05.01.2017 18:26
- Информатика
- remove_red_eye 11203
- thumb_up 60
Ответы и объяснения 1
#include
using std::cout;
using std::cin;
using std::endl;
#include
using std::strlen;
int main()
{
char *s = new char[100];
cout << "Enter the string: ;br /> cin.getline(s, 100
- 06.01.2017 07:59
- thumb_up 63
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.