Вопрос по информатике:
помогите пожалуйста сделать=)))
а) Написать программу, определяющую среднее арифметическое всех чисел от 0 до заданного пользователем.
б)Написать программу, определяющую количество четных чисел от 0 до заданного пользователем числа.
- 24.10.2017 09:47
- Информатика
- remove_red_eye 4290
- thumb_up 34
Ответы и объяснения 1
#include
using std::cout;
using std::cin;
using std::endl;
int main()
{
int number, counter = 0;
float average = 0;
cout << "Enter the number: ;br /> cin >> numbe
- 25.10.2017 20:36
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.