Вопрос по информатике:
Задача в паскале:
составьте программу котораяЖ
из слова "компилятор" составляет слова: "мотор", "комок", "пилот"
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 01.03.2016 12:40
- Информатика
- remove_red_eye 4553
- thumb_up 7
Ответы и объяснения 1
var a:string;
begin
readln(a);
writeln(a[3],a[2],a[8],a[2],a[length(a)]);
writeln(a[1],a[2],a[3],a[2],a[1]);
writeln(a[4],a[5],a[6],a[2],a[8]);
end.
- 01.03.2016 23:51
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.