Вопрос по информатике:
Составьте программу,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.
- 01.07.2016 02:37
- Информатика
- remove_red_eye 5879
- thumb_up 6
Ответы и объяснения 1
program f1;
var a: array [1..10] integer;
k, i : integer
begin
for i:= 1 to 10 do
readeln(a[i]);
if a[i]:= o then k:=k+1;
writeln ( 'найти сумму чётных');
writeln ('количество не чётных');
end.
- 02.07.2016 01:24
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.