Вопрос по информатике:
написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом
- 01.01.2018 20:41
- Информатика
- remove_red_eye 13415
- thumb_up 83
Ответы и объяснения 1
Коды символов из таблицы ASCII?
#include
using std::cout;
using std::cin;
using std::endl;
int main()
{
int code;
cout << "Enter the numeric code: ;br /> cin >> cod
- 02.01.2018 15:49
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.