Вопрос по информатике:
составьте программу ,которая организует ввод массива а[1..10] с клавиатуры , затем преобразовает массив , заменяя все отрицательные элементы их модулями.
- 24.04.2015 19:09
- Информатика
- remove_red_eye 13288
- thumb_up 15
Ответы и объяснения 1
var a:array[1..10]of integer;
i:integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do
if a[i]<0 then a[i]:=abs(a[i]);
writeln;
for i:=1 to 10 do write(a[i],' ');
end.
- 25.04.2015 15:41
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.