Вопрос по информатике:
Составить программу которая находит сумму и произведение n первых чисел кратных 5
- 03.03.2018 19:50
- Информатика
- remove_red_eye 11211
- thumb_up 108
Ответы и объяснения 1
Исправил
var a,b,n,i,num:integer;
begin
readln(n);
b:=1;
i:=5;
while num
b:=b*i;
i:=i+5;
inc(num);
end;
writeln(a,' ',b);
end.
- 04.03.2018 06:29
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.