Вопрос по информатике:
Составить программу выводящую на экран сумму всех чётных чисел в промежутке от 12 до 30
- 08.06.2018 04:37
- Информатика
- remove_red_eye 15127
- thumb_up 82
Ответы и объяснения 1
var sum,i:longint;
begin
sum:=0;
for i:=10 to 30 do
if i mod 2=0 then sum:=sum+i;
write(sum);
end;
- 09.06.2018 00:37
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.