Вопрос по информатике:
Составить программу, которая поменяла значения двух переменных a и b . ПОЖАЛУЙСТА НУЖНА СРОЧНАЯ ПОМОЩЬ!!!
- 18.11.2017 15:06
- Информатика
- remove_red_eye 3492
- thumb_up 70
Ответы и объяснения 1
var
a, b, c: real; {c - буферная переменная, в которой будет хранится значение переменной а}
begin
writeln('Введите 2 числа');
readln(a, b); //Вводим значения переменных а и b
writeln(a, ' ', b); //Печатаем значения переменных а и b
c:= a; //Присваиваем переменной с значение переменной а
a:= b; //Присваиваем переменной а значение переменной b
b:= c; //Присваиваем переменной b значение переменной c
writeln(a, ' ', b); //Печатаем измененные значения
end.
- 19.11.2017 07:05
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.