Вопрос по информатике:
Написать программу в паскале,использующую функцию,которая возвращает значение выражения. y=a^2-5b^3+корень из (4a+b)
- 16.01.2016 23:36
- Информатика
- remove_red_eye 8096
- thumb_up 44
Ответы и объяснения 2
var
a, b: real; //Числа а и b
function CalculateY(a, b: real): real; //Функция вычисления y
begin
CalculateY:= sqr(a) - 5 * (sqr(b) * b) + sqrt(4 * a + b);
end;
begin
writeln('Введите числа а и b');
readln(a, b); //Вводим числа а и b
writeln(CalculateY(a, b)); //Печатаем возвращаемое функцией значение
end.
- 18.01.2016 05:02
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.