Вопрос по информатике:
Составить программу, которая спрашивает: «Какой предмет вы изучаете?» и после ответа (например, «Физика») сообщает: « Физика – любимый предмет многих».
- 12.02.2018 16:43
- Информатика
- remove_red_eye 14860
- thumb_up 95
Ответы и объяснения 1
program test;
var subject: string;
begin
writeln('Какой предмет вы изучаете?');
readln(subject);
writeln(subject, ' – любимый предмет многих');
readln;
end.
- 12.02.2018 21:04
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.