Вопрос по информатике:
помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя....
- 26.03.2018 10:20
- Информатика
- remove_red_eye 15400
- thumb_up 55
Ответы и объяснения 1
var a,b,c:string;
begin
readln(a);
readln(b);
if (pos(b,a))0 then writeln('est simvol');
c:=copy(a,1,pos(' ',a)-1);
writeln(c);
writeln(copy(a,pos(' ',a)+1,length(a)-pos(' ',a)+1),' ',copy(a,1,pos(' ',a)-1));
end.
- 27.03.2018 12:21
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.