Вопрос по информатике:
Написать программу на паскаль для нахождения минимального элемента таблицы и увеличить его на 100
- 26.09.2018 02:12
- Информатика
- remove_red_eye 16739
- thumb_up 110
Ответы и объяснения 2
var a:array[1..10,1..10]of integer;
i,j,min,i1,j1:integer;
begin
min:=9999999;
for i:=1 to 10 do for j:=1 to 10 do readln(a[i,j]);
for i:=1 to 10 do for j:=1 to 10 do if a[i,j]
end.
- 27.09.2018 04:08
- thumb_up 17
Program Pr1;
uses crt;
var mas:array[1..20,1..20] of integer;
i,j,k,l,min:integer;
Begin
clrscr;
min:=10000000;
for i:=1 to 20 do
for j:=1 to 20 do mas[i,j]:=random(100);
for i:=1 to 20 do
for j:=1 to 20 do begin
gotoxy(j,i);
writeln(mas[i,j]);
if mas[i,j]
k:=i;
l:=j;
end;
end;
mas[k,l]:=mas[k,l]+100;
for i:=1 to 20 do
for j:=1 to 20 do begin
gotoxy(j+50,i);
writeln(mas[i,j]);
end;
end.
- 28.09.2018 06:12
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.