Вопрос по информатике:
Напишите программу нахождение площади треугольника по формуле Герона, на Паскале
- 24.08.2017 12:51
- Информатика
- remove_red_eye 13764
- thumb_up 82
Ответы и объяснения 1
Program Pr1;
uses crt;
var a,b,c,p,s:real;
begin
clrscr;
readln(a,b,c);
p:=(a+b+c)/2;
s:=(p-a)*(p-b)*(p-c);
s:=s*p;
s:=sqrt(s);
writeln(s);
end.
- 25.08.2017 13:08
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.