Вопрос по информатике:
Составьте программу вычисления выражения Y=3X+5X2 , введите с клавиатуры X. Выведите значение Х и Y.
- 15.01.2018 01:54
- Информатика
- remove_red_eye 8167
- thumb_up 74
Ответы и объяснения 1
program test;
var x, y: real;
begin
write('Enter x: ');
readln(x);
y := 3 * x + 5 * (x * x);
writeln('x = ', x:0:0);
writeln('y = ', y:0:0);
readln;
end.
- 16.01.2018 05:43
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.