Вопрос по информатике:
. Задана площадь прямоугольного треугольника и один из его катетов. Составьте программу, с помощью которой определите гипотенузу и периметр этого треугольника.
- 06.03.2018 00:23
- Информатика
- remove_red_eye 4362
- thumb_up 70
Ответы и объяснения 1
program p1;
uses crt;
var S, a, b, c:real;
begin
write('Введите площадь треугольника: '); readln(S);
write('Введите один из катетов: '); readln(a);
b:=S/(1/2*a);
c:=sqrt(a*a+b*b);
writeln('Второй катет = ', b);
writeln('Гипотенуза = ', c);
end.
- 06.03.2018 21:48
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.