Вопрос по информатике:
составить программу выводящую на экран все делители числа x,число x,введите с клавиатуры
- 26.01.2016 21:30
- Информатика
- remove_red_eye 8740
- thumb_up 25
Ответы и объяснения 1
program m1;
uses crt;
var x,del:integer;
begin
write('Введите x: '); readln(x);
write('Делители: ');
for del:=1 to x do
if (x mod del)=0 then
write(del,' ');
writeln;
end.
- 27.01.2016 22:51
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.