Вопрос по информатике:
Написать программу: Вычислить площадь поверхности и объем правильной пирамиды, в основании ко-торой квадрат со стороной а и высота h.
- 08.10.2017 06:51
- Информатика
- remove_red_eye 12922
- thumb_up 101
Ответы и объяснения 1
var
v,s,h,a:extended;
begin
read(a,h);
v:=1/3*a^2*h;
s:=(a^2)+(sqrt((a^2/4)+h^2)*a/2*4);
write(s,v);
end.
- 09.10.2017 17:43
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.