Вопрос по информатике:
Составить программу, которая организует ввод массива a [1..10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.
- 01.03.2017 06:29
- Информатика
- remove_red_eye 11078
- thumb_up 76
Ответы и объяснения 1
var
a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
if a[i]<0 then a[i]=abs(a[i]);
for i:=1 to 10 do
write(a[i]);
end.
- 02.03.2017 10:30
- thumb_up 53
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.