Вопрос по информатике:
SOS очень нужна помочь!!!
составить программу которая определят сумму цифр двузначного числа введенного с клавиатуры:
Постановка задачи :
Пусть X=AB -двузначное
тогда первая цифра
A=целая чать от деления x на 10
B = остаток от деления x на 10
сумма цифр X=A+B
Нужно составить алгоритм и программу!!!!!!!!!!
- 25.03.2018 00:42
- Информатика
- remove_red_eye 8553
- thumb_up 65
Ответы и объяснения 2
uses crt;
var c,a,b,x:integer;
begin
riteln('Введите любое двухзначное число')
readln(c);
a:= c div 10;
b:= c mod 10;
x:=a+b;
writeln('Сумма этих цифр =',x);
end.
- 26.03.2018 15:23
- thumb_up 19
на паскале
Program qq;
var a,b.c,x:integer;
begin
riteln('vvedite chislo')
readln(c);
a:= c div 10;
b:= c mod 10;
x:=a+b;
writeln('x);
end.
- 27.03.2018 16:34
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.