Вопрос по информатике:
Напишите программу вычисления площади и гипотенузы прямоугольного треугольника ,если известны его катеты.нужно оформить эту программу в виде подпрограммы функция!плииззззззззззз помогите:)
- 13.09.2018 16:04
- Информатика
- remove_red_eye 8736
- thumb_up 67
Ответы и объяснения 1
Program n1;
Uses CRT;
Var a,b,c,gip: real;
Function S(x,y: real): real;
begin
s:=x*y/2;
end;
Function G(x,y: real): real;
begin
g:=sqrt(sqr(x)+sqr(y))
end;
begin
Writeln('Vvedite katety');
Readln(a,b);
c:=s(a,b);
gip:=g(a,b);
writeln('Ploshad = ',c:3:2);
writeln('Gipotenuza = ',gip:3:2);
readln
end.
- 14.09.2018 04:07
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.