Вопрос по информатике:
Напишите программу, которая вычислит еженедельный доход предприятия.
Если дано описание:
type Zi = (L, Ma, Mi, J, V, S, D) ;
Venit = array [Zi] of real ;
var v : Venit;
Компонеты переменной v представляют собой ежедневный доход предприятия.
- 09.01.2018 00:08
- Информатика
- remove_red_eye 2215
- thumb_up 69
Ответы и объяснения 1
program Venit;
type zi=(L,Ma,Mi,J,V,S,D); Venit=array[zi] of real;
var v:Venit; i:integer; suma:real;
BEGIN
for i:=1 to 7 do
begin
writeln('Dati venitul pentru ziua ',i); readln(v[i]);
end;
{Acum sumam toate numerele si aflam venitul total:}
for i:=1 to 7 do
suma=:=suma+v[i];
writeln('Intreprinderea are ',suma:0:3,'$ pe saptamina'); readln;
END.
______
suma:0:3 - pentru a afisa numarul in modul dat: 13.235
;- 09.01.2018 03:32
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.