Вопрос по информатике:
Составьте программу которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат.
- 26.08.2017 14:01
- Информатика
- remove_red_eye 18808
- thumb_up 79
Ответы и объяснения 2
int s = 0;
for (int i =10; i<=15; i++) s += i;
printf ("Сумма чисел от 10 до 15 = %d", s);/p>
- 26.08.2017 23:07
- thumb_up 68
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.