Вопрос по информатике:
составить программу определяющую среди трех веденных чисел а, b, c четные и нечетные на языке паскаль помогите плиз завтра сдавать((
- 20.01.2018 15:54
- Информатика
- remove_red_eye 10198
- thumb_up 50
Ответы и объяснения 1
var
a, b, c: integer;
begin
writeln('Введите числа a, b, c');
readln(a, b, c);
if a mod 2 = 0 then writeln('a - четное число')
else writeln('a - нечетное число');
if b mod 2 = 0 then writeln('b - четное число')
else writeln('b - нечетное число');
if c mod 2 = 0 then writeln('c - четное число')
else writeln('c - нечетное число');
readln; //Если не в Turbo pascal, то можно убрать
end.
- 21.01.2018 20:32
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.