Вопрос по информатике:
Составьте программу ,которая осуществляет преобразование единицы измерения физических величин : значение скорости измеренные в км/час , преобразуются в значения , измеренные в метрах/секунду (1 м /с=3,6 км/ч )
- 23.05.2018 21:22
- Информатика
- remove_red_eye 3392
- thumb_up 74
Ответы и объяснения 1
var
km: real;
begin
writeln('Введите значение скорости, измеренное в км/час');
readln(km);
writeln(km, ' км/час = ', km / 3.6, ' м/с'); {Для того, чтобы преобразовать км/час в м/c делим значение в километрах в час на 3.6}
end.
- 25.05.2018 01:58
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.