Вопрос по информатике:
в паскале abc, помогите пожалуйста
составьте программу, которая из слова "тематика" получает слова " математика" и " тема" и выводит нэти слова на экран в столбик
- 05.04.2018 11:38
- Информатика
- remove_red_eye 7344
- thumb_up 89
Ответы и объяснения 1
uses crt;
var s: string;
begin
writeln('Напишите слово');
readln(s);
writeln('ма',s);
writeln(s[1],s[2],s[3],s[4]);
end.
- 06.04.2018 01:02
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.