Вопрос по информатике:
Составьте программу которая формирует массив из 40 случайных целых чисел то 0 до 20 и вычисляет сумму чисел не привышающих 10
- 07.11.2017 02:11
- Информатика
- remove_red_eye 8706
- thumb_up 64
Ответы и объяснения 1
var
a: array[1..40] of integer;
i, sum: integer;
begin
sum := 0;
for i:=1 to 40 do
begin
a[i]:= random(21);
if a[i] <= 10
sum:= sum + a[i]
end;
writeln (sum);
end.
- 08.11.2017 14:59
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.