Вопрос по информатике:
составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями
- 15.11.2017 15:04
- Информатика
- remove_red_eye 11273
- thumb_up 53
Ответы и объяснения 1
var
a:array [1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(20)+1;
write (a[i],' ');
end;
writeln;
for i:=1 to 10 do
if odd(a[i])=true then write (a[i],' ');
readln;
end.
- 16.11.2017 01:07
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.