Вопрос по информатике:
Напишите программу которая вычислит площадь геометрических фигур в Паскале.....1)Круг 2)прямоугольник 3)квадрат 4)паралеллограм
- 21.06.2018 22:01
- Информатика
- remove_red_eye 11771
- thumb_up 65
Ответы и объяснения 1
1) по заданному радиусу:
Program n1;
Uses CRT;
Var r,s: real;
begin
ClrScr;
writeln('Vvedite radius');
readln(r);
s:=r*r*pi;
Writeln('ploshad =',s:4:4);
readln
end.
2) по заданным сторонам:
Program n1;
Uses CRT;
Var a,b,s: real;
begin
ClrScr;
writeln('Vvedite storoni');
readln(a,b);
s:=a*b;
Writeln('ploshad =',s:4:4);
readln
end.
3) по заданной стороне
Program n1;
Uses CRT;
Var a,s: real;
begin
ClrScr;
writeln('Vvedite storony');
readln(a);
s:=a*a;
Writeln('ploshad =',s:4:4);
readln
end.
3) по одной стороне и высоте к ней:
Program n1;
Uses CRT;
Var a,b,s: real;
begin
ClrScr;
writeln('Vvedite storony i vysoty k nei');
readln(a,b);
s:=a*b;
Writeln('ploshad =',s:4:4);
readln
end.
- 22.06.2018 23:04
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.