Вопрос по информатике:
с клавиатуры вводиться строка и буква ,необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе?
- 19.04.2017 09:18
- Информатика
- remove_red_eye 18525
- thumb_up 86
Ответы и объяснения 1
Program n1;
Uses CRT;
Var s: string; a: char; i,k: integer;
begin
Writeln('Vvedite stroku');
readln(s);
Writeln('Vvedite simvol');
readln(a);
For i:=1 to length(s) do
if s[i]=a then k:=k+1;
Writeln('Simvol ',a,' vstrechaetsa v stroke ',k,' raz');
readln
end.
- 20.04.2017 11:08
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.