Вопрос по информатике:
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
- 18.03.2018 09:52
- Информатика
- remove_red_eye 998
- thumb_up 91
Ответы и объяснения 1
program zadacha;
var
a:integer;
begin
read(a);
if (a>=10)and(a<=20)then
write('Принадлежит')
else
write('Не принадлежит')
end.
- 18.03.2018 22:31
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.