Вопрос по информатике:
Составьте программу,которая запрашивает три целых числа и,если ни одно из чисел не равно нулю,выводит на экран их среднее арифмитическое.
- 13.03.2016 21:55
- Информатика
- remove_red_eye 18456
- thumb_up 46
Ответы и объяснения 1
program zadaca;
var
a,b,c:integer;
d:real;
begin
readln(a,b,c);
if (a0)and(b0)and(c0) then
d:=(a+b+c)/3;
write(d);
end.
- 14.03.2016 08:05
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.