Вопрос по информатике:
Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример Program p1, writeln итд)
- 01.12.2015 21:52
- Информатика
- remove_red_eye 13274
- thumb_up 40
Ответы и объяснения 2
Program p1;
var a: real;
begin
Writeln('Vvedite chislo'); Read(a); //Считаываем
If a mod 2=0 then writeln(a*a);
//если остаток от делания на 2= 0, тогда пишем возведенное в квадрат число
end.
- 02.12.2015 11:45
- thumb_up 40
Program n1;
Uses CRT;
Var x: integer;
begin
ClrScr;
Writeln('Vvedite chislo');
Readln(x);
If x mod 2=0 then writeln('kvadrat =',x*x)
else writeln('nechetnoye');
readln
end.
- 03.12.2015 20:26
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.