Вопрос по информатике:
составьте программу которая а)выполняет операцию сцепления трех введенных с клавиатуры символов б)выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран. например 'a'<'б', 'д'='д, 'я'>'ы' в) выполняет сравнение двух введенных с клавиатуры символов и выводит их на экран в порядке вохрастания их кодов
- 12.08.2018 04:59
- Информатика
- remove_red_eye 19921
- thumb_up 103
Ответы и объяснения 1
а), б)
var a, b, c: char;
begin
writeln('Введите 3 символа');
readln(a, b, c);
writeln('Результат сцепления: ', a+b+c);
if a>b then writeln(a,'>', b);
if a>c then writeln(a,'>', c);
if a=b then writeln(a, '=', b);
if a=c then writeln(a, '=', c);
if a
if a if b>c then writeln(b, '>', c); if b end. в) var a, b: char; begin writeln('Введите 2 символа'); readln(a, b); if a>b then writeln(b,' ', a); if a if a=b then writeln(a,' ', b); end.
- 12.08.2018 23:57
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.