Вопрос по информатике:
Нужно написать программу на языке Паскаль! Задание: известен периметр прямоугольника и одна сторона из его сторон. Найти площадь прямоугольника?
- 23.11.2017 04:51
- Информатика
- remove_red_eye 3928
- thumb_up 57
Ответы и объяснения 1
var S, p, a, b: real;
begin
writeln('Введите периметр прямоугольника');
readln(p);
writeln('Введите одну из сторон прямоугольника');
readln(a);
b:=(p-2*a)/2;
s:=a*b;
writeln('Площадь прямоугольника равна ', s);
end.
- 24.11.2017 06:14
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.