Вопрос по информатике:
составить программу и записать на одном из языков программирования . с клавиатуры вводятся три числа A,B,C . если А четное отрицательное число,то вывести на экран значение суммы чисел A,B,C ,иначе значение произведения.
- 10.07.2018 12:03
- Информатика
- remove_red_eye 17364
- thumb_up 105
Ответы и объяснения 1
var a, b, c: integer;
begin
readln(a, b, c);
if (a<0)and(a mod 2=0) then writeln(a+b+c)
else writeln(a*b*c);
end.
- 11.07.2018 18:06
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.