Вопрос по информатике:
Составьте программу и запишите на одном из языков программирования . Заданы три числа A,B,C.Если С-нечетное положительное число ,то вывести на экран сумму чисел А и В,иначе произведение чисел В и С.
- 15.01.2015 12:28
- Информатика
- remove_red_eye 7408
- thumb_up 12
Ответы и объяснения 1
var a,b,c: integer;
begin
writeln('Введите числа А, В, С');
readln(a,b,c);
if (c mod 2=1) and (c>0) then writeln(a+b) else writeln(b*c);
end.
Язык программирования Pascal
- 16.01.2015 01:40
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.