Вопрос по информатике:
Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале
- 13.12.2016 13:37
- Информатика
- remove_red_eye 2375
- thumb_up 58
Ответы и объяснения 1
uses crt;
var
i,y,x,z:integer;
n:single;
begin
clrscr;
writeln('Введите 4 числа');
readln(i,z,x,y);
n:=(x+y+z+i)/4;
writeln('Среднее= ',n:0:3);
readln();
end.
- 14.12.2016 08:43
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.