Вопрос по информатике:
Напишите программу для вычисления арифметического выражения : b=√ а2-с:4ас - а:7с (корень идет до a:7c)
- 26.08.2018 03:55
- Информатика
- remove_red_eye 10907
- thumb_up 60
Ответы и объяснения 1
var b,a,c:real;
begin
write('Введите a = ');readln(a);
write('Введите c = ');readln(c);
if (a0) and (c0) then begin проверка чтобы не было деления на 0!
b:=sqrt(a*2-(c/4*a*c)-(a/7*c)); sqrt - это квадратный корень,а дальше думаю все понятно=)
writeln('b = ',b:0:4);
end else writeln('Ошибка!Деление на 0!');
end.
- 27.08.2018 05:20
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.