Вопрос по информатике:
В Паскале
Составьте программу, определяющую название дня недели по его номеру: 1 - Понедельник, 2 - Вторник и т.д. При вводе числа вне диапазона [1..7] программа должна выдать сообщение об ошибке
- 25.02.2016 05:52
- Информатика
- remove_red_eye 19338
- thumb_up 42
Ответы и объяснения 1
Var x: byte;
Begin
Write(‘ введите число от 1 до 7')
Readln(x);
Case x of
1: writeln(‘понедельник’);
2: writeln(‘вторник’);
3: writeln(‘среда’);
4: writeln(‘четверг’);
5: writeln(‘пятница’);
6: writeln(‘суббота’);
7: writeln(‘воскресенье’);
end;
Readln
End.
я не помню как чтоб выдало ошибку ..пили если больше х то ошибка
- 26.02.2016 16:49
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.