Вопрос по информатике:
написать программу на паскале выводящую на экран все четные числа от 20 до 40
- 07.04.2018 20:43
- Информатика
- remove_red_eye 13552
- thumb_up 96
Ответы и объяснения 1
Program num1;
Uses crt;
Var
i : integer;
Begin
clrscr;
for i:=20 to 40 do
if (i MOD 2) = 0 then write(i,' ');
End.
- 07.04.2018 23:25
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.