Вопрос по информатике:
дано натуральное число N. Определить, является ли оно простым . Составить программу на языке программирования Паскаль: Подсчитать колтчество букв "а" в заданном тексте. пожалуйста очень надо .
- 15.05.2018 03:24
- Информатика
- remove_red_eye 16625
- thumb_up 78
Ответы и объяснения 1
var n,i:integer;
Begin
read(n);
for i:= 2 to (n-1) do
if n mod i ==0 then begin
writeln('No');
break;
end;
writeln('Yes');
End.
- 15.05.2018 23:36
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.