Вопрос по информатике:
с клавиатуры вводится среднесуточная температура за октябрь определите количество дней в которые были заморозки
Программу надо в паскале написать
- 14.04.2015 19:51
- Информатика
- remove_red_eye 19421
- thumb_up 32
Ответы и объяснения 2
program a1;
uses crt;
var a:array[1..31] of longint;k,i:integer;
begin
clrscr;
for i:=1 to 31 do begin
write('Введите температуру ',i,' числа:');
readln(a[i]);
if a[i]<0 then k:=k+1;
end;
writeln(' Количество дней в которые были заморозки = ', k);
readln
end.
P.S. Если паскаль ABC, то выделенное писать не обязательно
- 15.04.2015 15:35
- thumb_up 33
var temp:array[1..31] of integer;
k,i:integer;
begin
for i:=1 to 31 do readln(temp[i]);
for i:=1 to 31 do
if a[i]<0 then inc(k);
writeln(k);
end.
- 16.04.2015 21:14
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.