Вопрос по информатике:
Паскаль (9 класс!) Напишите программу вычисления расстояния между двумя точками плоскости
- 15.06.2018 12:29
- Информатика
- remove_red_eye 7255
- thumb_up 47
Ответы и объяснения 1
Program d1;
var
x1,x2,y1,y2,d:Real;
begin
Read(x1);
Read(x2);
Read(y1);
Read(y2);
//d:=sqrt(sqr(x2-x1)+sqr(y2-y1));
write('Ðàñòîÿíèå ìåæäó òî÷êàìè: ',d);
end.
- 16.06.2018 15:00
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.