Вопрос по информатике:
Помогите с информатикой (можно в паскале, можно в бейсике) Заранее благодарна!) 1. По данным статистического исследования, производительность птицефермы такова, что каждые полторы курицы за полтора дня сносят полтора яйца. Написать программу, которая позволяет рассчитать, сколько яиц (без десятых долей) снесут K кур за D дней (K и D — целые числа). Формат входных данных Файл содержит два числа K и D, разделенных пробелами. Формат выходных данных Выходной файл содержит количество снесенных яиц.
- 04.08.2018 05:58
- Информатика
- remove_red_eye 12227
- thumb_up 54
Ответы и объяснения 1
значит полторы курицы за день одно яйцо
значит одна курица за день 2/3 яйца
работу с файлами я не помню, буду писать через консоль
var k,d:integer;
ja:real;
Begin
read(k,d);
writeln(round(2*k*d/3));
End.
- 05.08.2018 10:07
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.