Вопрос по информатике:
Даны длины катетов прямоугольного треугольника. Вычислить длину гипотезу и площадь. Написать программу и блок-схему.
- 01.09.2018 22:37
- Информатика
- remove_red_eye 4761
- thumb_up 92
Ответы и объяснения 1
var a,b,c,s: real;
begin
read(a,b);
c:=sqrt(sqr(a)+sqr(b));
s:=0.5*a*b;
write('Гипотенуза треугольника равна: ',c,', площадь равна: ',s);
end.
Вот программа
- 02.09.2018 23:59
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.