Вопрос по информатике:
1. В двух пакетах есть рис. Вес первого пакета =m кг, а второго= n кг.Нужно определить общий вес пакетов и какой из них тяжелее. 2,Найдите суммы положительных и отрицательных чисел из заданных n чисел.Определите наибольшее из сумм по абсолютной величине 3,Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n. НУЖНО решить эти задачи, нарисовать к ним блок схемы и написать программы. ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!
- 19.08.2017 12:42
- Информатика
- remove_red_eye 1196
- thumb_up 86
Ответы и объяснения 1
var m,n:integer;
Begin
read(n,m);
if n > m then writeln(m+n, n);
else writeln(m+n, m);
End.
во второй непонятно как задются эти числа
var i,n:integer;
Begin
read(n);
for i := 1 to n do
writeln(i, i*i);
End.
блок схемы мы не учили да и фигня эти схемы чесно говоря
- 20.08.2017 17:19
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.